VST Automation with Ableton

Forums Bug Reports VST Automation with Ableton

This topic contains 4 replies, has 3 voices, and was last updated by  freedomapk 1 year, 8 months ago.

  • Author
    Posts
  • #1384

    Cryptic Concepts
    Participant

    Hi, first thank you for this fantastic musical instrument. WOW! With Trilobite 1.1 there are problems in VST automation: Instruments and settings are not loaded after startup of the VST Host (here: Ableton 9.x), Trilobite screen remains ‘loading’ forever and is empty after click into. I always have to manually restore all settings. Regards, Cryptic Concepts

  • #1386

    SWJ
    Participant

    Hi Cachot,
    Thanks for letting us know! I’ll investigate and target a fix for version 1.2.
    -Wayne

    • This reply was modified 4 years ago by  SWJ.
  • #1388

    SWJ
    Participant

    Hi Cachot,

    I think I’ve found the cause of this problem and fixed it for the next release, but I could use your help in making sure. When you say the Trilobite screen remains ‘loading’ forever, how long have you actually waited for the loading to complete? Does the load actually never complete, or does it eventually complete after an unreasonable amount of time (several minutes)?

    I’ve fixed an issue where lots of accumulated invalid keyboard mappings were saved as preset data, causing preset loads on startup to take a very long time. If you could check this for me and reply back on this forum, it would help me know whether the problem has actually been resolved in readiness for our next release.

    Thanks again for your post!
    -Wayne

    • This reply was modified 3 years, 12 months ago by  SWJ.
  • #1390

    Cryptic Concepts
    Participant

    Hi Wayne,

    yes! Waiting for ~30 sec for one patch will load the VST correct.

    Thanks, great! So now waiting for release 1.2,

    Best regards from Berlin/Germany,
    Cachot

  • #1978

    freedomapk
    Participant

    VST Automation with Ableton I’m trying to use automation to raise the LFO depth but the only automation I can do is turn the device on and off. also you can see this Freedom Apk Is there anything I can do as all the automation for the other effects / plugins are working fine?

You must be logged in to reply to this topic.