Registration while offline

Forums Bug Reports Registration while offline

This topic contains 3 replies, has 2 voices, and was last updated by  Cryptic Concepts 1 year, 5 months ago.

  • Author
    Posts
  • #1550

    Cryptic Concepts
    Participant

    Win7 SP1, When completed registration and ‘Send’ while offline seems no transfer to registration service. But registration screen entries will remain gray after next login, so no second transfer/send is possible.

  • #1552

    SWJ
    Participant

    Cachot, thanks for posting this one. This bug is indeed a show-stopper, so we’ll make sure it gets addressed in the next release. In the mean time, one possible work-around is to hold down the shift key while launching Trilobite, which should reset the app completely, including the pending registration. Use with caution, as any loaded banks or presets will not be restored after you launch. More on the reset feature here.
    Best,
    Wayne

  • #1563

    SWJ
    Participant

    I’m afraid I was unable to reproduce an error where no registration is possible. It’s true that once you click “Send Registration” the fields in the dialog will remain completed by greyed out until a successful connection to the registration server is achieved; this is an intended behavior. Can you please clarify what you mean by “no second transfer/send is possible”?

  • #1577

    Cryptic Concepts
    Participant

    Dear Wayne, OK, close the issue. Yesterday – the same time with your posting – I got the registry key. 5 weeks after the request means there is a workflow problem. Not a software bug. Sorry for this inconvenience, Cachot

You must be logged in to reply to this topic.